Ask questions and get helpful answers.

I've tried twice to post the web site for Circle of Fourths for "Mike" but apparently can not?

A couple of times recently (before and after the move to the new server), I got the error message when trying to post a response to a student. I just clicked the Back arrow to get my response back on the screen and then clicked on POST ANSWER again.

This process has worked both times, but I'm wondering why this is even happening on a new server. The last time it happened to me was this morning (8:16 am EDT) when I was responding to "rishav" about "social studies."


Please contact Jiskha Admin and tell him. If possible, copy and paste any error messages in the response box.
Darn, I was so sure this would fix the problem.

I'll copy and paste and send to the webmaster the next time it happens -- and with any luck at all, it won't happen again!


It has happened to me repeatedly since I started helping with these boards a short time ago. I do the same thing; i.e., hit the back arrow, my original response comes up again, I click on post message again, and usually, it posts. Once it took me three times but I eventually got the response posted.

I will try regenerating the database again; I will also delete old posts.

The error seems to occur randomly. I don't know what is causing it.

Investigation continues.

  1. 👍
  2. 👎
  3. 👁
  4. ℹ️
  5. 🚩
1 answer
  1. it might be your internet.

    1. 👍
    2. 👎
    3. ℹ️
    4. 🚩

Answer this Question

Related Questions

Still need help?

You can ask a new question or browse existing questions.